Go Back   WhatIsMyIP.comŽ Forum > IP and Network Questions > Networking Questions

Notices

Networking Questions Any questions about network setup, management, etc. should be posted here.

Closed Thread
 
Thread Tools Display Modes
Old 09-28-2011, 10:53 AM   #1
Baralis
Member
 
Join Date: Sep 2011
Posts: 2
Baralis is on a distinguished road
Default Need help with router please.

I am trying to run a game server and when using my router out side connections have been unable to connect. When I removed my router and directly connected my PC to the internet they were able to connect fine. This leaves me with the belief that it has to by my router.

I have my port forwarded and I am able to connect using my external IP when it is so. When I do not have it forwarded I am unable to connect using my external IP. It is strange to me that it seems to work correctly for me but for no one else ( I have 6 people from 6 different locations helping me to test).

I have also set my pc up as DMZ to see if the router's firewall may be the issue. Again I can connect fine from my external IP even without port forwarding if DMZ is enabled but no one else can.

I have been at this for 3 days now and would appreciate any help you could offer.

Thank you!
Baralis is offline  
Old 09-29-2011, 12:56 PM   #2
wimiadmin
Administrator
 
wimiadmin's Avatar
 
Join Date: May 2008
Location: Sylvania, Georgia, USA
Posts: 1,255
wimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to behold
Default

When you connect using your external IP are you on your network? If so, then that's why you can connect...technically, your connection is not leaving your network therefore not really testing the external IP connect attempt.

Your method of troubleshooting is spot on. With the information you've provided, we can determine that it is your router.

When forwarding the port in the router, are you ensuring both UDP and TCP are enabled for the connection.

Are you only forwarding 1 port? Sometimes there are alternate ports that need to forward as well.
__________________
Brian
Please Search Before Posting
wimiadmin is offline  
Old 09-29-2011, 02:57 PM   #3
Baralis
Member
 
Join Date: Sep 2011
Posts: 2
Baralis is on a distinguished road
Default

Thank you for your assistance wimiadmin. I have solved my issue thanks to you. I needed to forward an additional port that I was unaware of.

I have learned and important lesson in all of this. I dislike networking .

Thanks again!
Baralis is offline  
Old 09-29-2011, 03:08 PM   #4
wimiadmin
Administrator
 
wimiadmin's Avatar
 
Join Date: May 2008
Location: Sylvania, Georgia, USA
Posts: 1,255
wimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to beholdwimiadmin is a splendid one to behold
Default

Glad you got it resolved.

Remember.....networking is fun.
__________________
Brian
Please Search Before Posting
wimiadmin is offline  
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:52 PM.


What Is My IP

Join WhatIsMyIP.com on Facebook Follow WIMI on Twitter

Need IP address location detection service? Get it from IP2Location.com now.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright - WhatIsMyIP.comŽ